Ergebnis 1 bis 11 von 11

Thema: Wartezeiten bei Oberhäupter-Porträts

  1. #1
    Registrierter Benutzer
    Registriert seit
    04.05.10
    Beiträge
    5

    Wartezeiten bei Oberhäupter-Porträts

    Guten Tag

    Eigentlich kann ich Civ4 Colonization auf maximalen Details spielen, jedoch benötigt das Programm jedesmal eine lange Pause bevor das Porträt einer KI erscheint.

    Ein herunterschrauben der Grafikqualität macht das Ganze etwas schneller, aber nicht wirklich befriedigend.

    Mein System: Notebook Acer Aspire 8930G
    Intel Core Quad Q9000
    Geforce 9600M GT
    Windows Vista 64-bit


    Bin echt froh, wenn ein guter Ratschlag kommen wird.

  2. #2
    Talking Bull Avatar von Writing Bull
    Registriert seit
    01.10.08
    Beiträge
    21.488
    Zitat Zitat von quinto117 Beitrag anzeigen
    Eigentlich kann ich Civ4 Colonization auf maximalen Details spielen, jedoch benötigt das Programm jedesmal eine lange Pause bevor das Porträt einer KI erscheint.
    Hi quinto117! Herzlich willkommen hier im Forum. Ich hoffe, wir können dir helfen ...

    quinto, kannst du ausschließen, dass es sich um Performanceeinbrüche bei fortlaufender Spieldauer handelt? Hier findest du dazu weitere Informationen.

  3. #3
    Militares Sin Fronteras Avatar von [VK]
    Registriert seit
    05.02.08
    Beiträge
    49.368
    Das gleiche Problem gibt's auch in Ziv. Die einfachste Möglichkeit ist es sich stationäre Porträts zu besorgen, und die reinzumodden.

  4. #4
    Registrierter Benutzer
    Registriert seit
    04.05.10
    Beiträge
    5
    Also dieses Problem tritt immer auf. Auch bei Anfang einer Partie.

    Das Problem hatte ich übrigens schon beim normalen Civ4, aber dort konnte man die Porträtqualität herunterschrauben und so habe ich es beim indirekten Vorgänger zum Laufen gebracht.

    Danke für die Hilfespenden.
    Hoffe auf weitere Beiträge...

  5. #5
    SmartMap und Joao-Fan
    Registriert seit
    11.09.08
    Beiträge
    3.724
    "Lange Pause" ist relativ.

  6. #6
    Registrierter Benutzer
    Registriert seit
    04.05.10
    Beiträge
    5
    Die "lange Pause" dauert so 5 bis 10 Sekunden. Wenn alles andere flüssig läuft ist dies recht störend.

    Weiss hier niemand Rat? Dieses Problem betrübt mich recht

  7. #7
    Talking Bull Avatar von Writing Bull
    Registriert seit
    01.10.08
    Beiträge
    21.488
    Zitat Zitat von quinto117 Beitrag anzeigen
    Die "lange Pause" dauert so 5 bis 10 Sekunden. Wenn alles andere flüssig läuft ist dies recht störend.
    5 bis 10 Sekunden finde ich persönlich eigentlich gar nicht schlimm.
    Zitat Zitat von quinto117 Beitrag anzeigen
    Weiss hier niemand Rat? Dieses Problem betrübt mich recht
    Zitat Zitat von [VK] Beitrag anzeigen
    Das gleiche Problem gibt's auch in Ziv. Die einfachste Möglichkeit ist es sich stationäre Porträts zu besorgen, und die reinzumodden.
    Dieser Vorschlag von [VK] hilft dir nicht?

  8. #8
    Registrierter Benutzer
    Registriert seit
    04.05.10
    Beiträge
    5
    Also es ist doch ziemlich nervig, wenn vor jedem Gespräch man warten muss.

    Naja und das mit den Standporträts ist halt doch ein ästhetischer Einbuss.

    Eigentlich ist dieses Spiel ja rechnerisch anspruchslos und darum glaube ich, dass dies ein Bug oder einfach irgendeine falsche Einstellung ist.

  9. #9
    SmartMap und Joao-Fan
    Registriert seit
    11.09.08
    Beiträge
    3.724
    Zitat Zitat von quinto117 Beitrag anzeigen

    Eigentlich ist dieses Spiel ja rechnerisch anspruchslos
    Das absolute Gegenteil ist der Fall.
    In cIV wird SEHR viel im Hintergrund andauernd durchgerechnet.

    Ein paar Sekunden, v.a. im Lategame wirst du da nunmal warten müssen.

  10. #10
    Registrierter Benutzer
    Registriert seit
    04.05.10
    Beiträge
    5
    Zitat Zitat von Ap2000 Beitrag anzeigen
    Das absolute Gegenteil ist der Fall.
    In cIV wird SEHR viel im Hintergrund andauernd durchgerechnet.

    Ein paar Sekunden, v.a. im Lategame wirst du da nunmal warten müssen.
    Mag sein, aber die beschrebene Langsamkeit tritt auch am Anfang auf. Von Civ4 kenne ich die Rechnerei und deshalb habe ich nie auf grossen Karten und mit vielen Spieler gespielt.

    Und mit rechnerisch anspruchlos meinte ich vor allem die Grafik, denn die Systemerwartung diesbezüglich übertrifft mein Rechner bei weitem.

  11. #11
    Registrierter Benutzer
    Registriert seit
    24.08.09
    Beiträge
    2
    Das Problem habe/hatte ich auch - und ich kann ausschließen, dass es sich um Performance-Einbußen aufgrund von längerer Spieldauer handelt. Ich zitier mal Derwogutis aus diesem Thread hier
    Ich hatte des gleiche Problem und es war die Filmqualität! Einfach auf niedrig stellen und das war´s. Warum auch immer...
    Klappt bei Civ auch wunderbar - mein Problem ist nur, dass es bei Col diese Einstellungsoption nicht gibt. Ich geh übrigens davon aus, dass es mit der Grafikkarte zusammenhängt, oder?

    Weiß jemand für Col evtl. 'ne Lösung, also rumschrauben in 'ner ini-Datei o. ä.?
    Ansonsten probier ich das mit den statischen Portraits - krieg ich das hin, oder kann mir vl. jemand ne Schritt-für-Schritt-Anleitung geben?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •