Zitat Zitat von Cr4ck Beitrag anzeigen
edit2: auf dem Github gibts nebem dem PB_modv9 Ordner noch nen Haufen anderen kram, brauch ich den auch?
Der ist größtenteils nur für Entwickler relevant. Was du neben der Mod brauchst ist auf PBSpy mit aufgelistet: Die 2015er-Exe, damit du andere Spieler nicht blockierst und den BTS_Wrapper, damit der Login nicht so lange dauert.

Letztlich läuft es (im Idealfall) dann so ab:
1. Du kopierst alles in den Ordner, in dem auch die Civ4BeyondTheSword.exe liegt.
2. Du legst eine Verknüpfung auf BTS_Wrapper.exe an und fügst das mod-Argument hinzu, damit er die gleich mit startet.
3. Der Wrapper erkennt, dass die 2015er-Exe vorhanden ist und startet sie.
4. Spiel läd mit Mod

Leider klappt in der Praxis nicht immer alles sofort. Beispielsweise weil das Antivirenprogramm beim Wrapper meckert, etc.